flaviossa
Thanks!!
Quote 0 0
Lars (29Palms)
The compatibility patches have just been updated and should now install just fine into Prepar3D v3 as well [smile]
You can download them on the product pages at 29palms.de and 29palms-store.de or via the Scenery Configurator.
Let me know if you need further assistance!
Best regards,
Lars
Quote 0 0
flaviossa
Exactly what i was going to post here. Can we expect a updated "29P_KTNP_Comp_FTXGlobal.exe" with p3dv3 support?
Or any work-around?
Quote 0 0
jlsaghaa
Hi

just finished to load and install FTX Global for P3DV3 and after installing Twentynine airport want to install the compatibility patch but does not seem possible to use it with P3DV3, even the last version download from the website. 

Have i missed something ?

Thanks for your return.

Jean-luc
Quote 0 0