Deltaair12
No worries In the meantime I am still trying to sort out a slew of issues with this new sim. It’s a nightmare, my scenery library is literally doing cartwheels. My ORBX stuff is working one flight and the next it’s all blurry or there is elevation issues and I’m like why the heck do they keep changing on me?? I think V5 was a nice idea... but I think P3D released the program too quickly... probably trying to beat you know who off the line. V5 is literally still in Beta and we’re all “testers”. I just wish I had know this or I wouldn’t have moved from V4.5 until V5.1 comes out. 
Quote 0 0
Lars (29Palms)
Okay thank you! Now it's much clearer what the issue is, the dreaded draw ordering of P3D5...
I will fix this and provide an update downloadable via the Scenery Configurator soon.

Unfortunately it will have to wait for about two weeks since I'm on vacation starting tomorrow
Best regards,
Lars
Quote 0 0
Deltaair12
46BB51E1-1094-4C87-9E8B-440D7FE8602A.jpeg 
Quote 0 0
Deltaair12
345C1FCB-3EFF-47F8-A169-E7536180722A.jpeg 
Quote 0 0
Deltaair12
Ok here is a good example of the issue. So in the first pic when the camera is all the way to the ground, you see the rock and brush textures looking faded and on the actual taxiway. Whenever I pan up, the textures move to the dirt surface where they are suppose to be. Whenever I pan my camera around I can see the actual airport, and I can see this transparent ground “airport” that is above or below the actual KTNP textures. Almost like there is a ghost airport. 
Quote 0 0
Lars (29Palms)
Okay, can you maybe take a screenshot instead of a photo from the issue at the apron? It's not very visible from the previous images

1. Hit the "Print" key on your keyboard
2. Open "Paint" program of Windows
3. Hit paste or Ctrl + V and save the screenshot to your desktop
Best regards,
Lars
Quote 0 0
Deltaair12
The thing is KTNP was the very first airport I had installed before ORBX and it was doing that so I couldn’t have been because of any ORBX LC. 
Quote 0 0
Lars (29Palms)
Current status:

I have installed KTNP to a fresh installation of Prepar3D v5 (the same version you are running)
I also have the double hort short lines. Those I will have to fix with an update. 
But that's the only issue, no double airport / apron or other issues. 
So I suspect ORBX openLC to cause the issue for you. I'm now downloading openLC North America to see if I can replicate the issue when that product is installed.
Best regards,
Lars
Quote 0 0
Deltaair12
Cool in the meantime I’ll keep on chipping away at solving the issue. I’m unloading all of my ORBX scenery and refreshing my entire library 
Quote 0 0
Lars (29Palms)
Thank you, I will download the latest version of P3D v5 and get back to you
Best regards,
Lars
Quote 0 0
Deltaair12
Jest sent it again sorry lol 
Quote 0 0
Lars (29Palms)
I think your forgot to select the box "Attach Simulator Files"
Best regards,
Lars
Quote 0 0
Deltaair12
It’s sent 
Quote 0 0
Lars (29Palms)
Thanks! Can you please send another mail using the Scenery Configurator and check the box "Attach Simulator Files" so I have the latest?

Also do you have the latest version of Prepar3D v5 installed?
I will try to reproduce and hopefully fix the issue
Best regards,
Lars
Quote 0 0
Deltaair12
in this pic you can see two layers a dark shade and a lighter shade 

5C18C66C-1DBB-4B35-B255-A3144B95C8CB.jpeg 
Quote 0 0
Deltaair12
7EE26893-6E92-4395-A6AD-9884A8FBA644.jpeg 
Quote 0 0
Deltaair12
84B3E8FC-EFE4-4228-A0CB-95E07720FF81.jpeg 
Quote 0 0
Deltaair12
No duplicate buildings but it appears as though there’s a thin layer of “another airport”. I’ll post pics below 
Quote 0 0
Lars (29Palms)
Is it just the double hold short line or other duplicates as well?
Do you see double taxisigns ans (possibly) buildings?
Best regards,
Lars
Quote 0 0
Deltaair12
Here it is 
Quote 0 0
Deltaair12
Just removed LC and it didn’t fix the situation. And I have that’s what fixed my runway issue last night but it’s a green check mark now so the configurator is saying everything is good now even though I still have the double taxiway issue 
Quote 0 0
Lars (29Palms)
The greyed out scenery is because KTNP uses the add-on.xml method, which is the new way of registering a scenery with the simulator.
Add-Ons added this way can be found in the "Add-Ons" menu instead of the "Scenery Library" in Prepar3D v5.

Thanks for the mail! I see that you have ORBX sceneries installed such as OpenLC North America.
Just as a test: Does KTNP display correctly when you temporarily disable ORBX OpenLC from your Scenery Library?

Also have you run the Troubleshooter in the Scenery Configurator and did it find any files?
Best regards,
Lars
Quote 0 0
Deltaair12
I sent the email with the attachment as well thanks
Quote 0 0
Deltaair12
So I was able to fix the blurry runway issue myself last night, But I now have an issue where there are two taxiways on top of each other, there’s a lighter taxiway that kinda floats around when I pan my camera around. My KTNP scenery library entry and my 29Palms library entry are both checked but greyed out in my sim which I have never seen before when I was in v4.5 
Quote 0 0
Lars (29Palms)
please open your Scenery Configurator, in the upper-right corner click the paperplane-icon.
Then on the dialog select "Attach Simulator Files".
This helps us identifying what the issue might be.

Thanks in advance and best regards,
Lars
Best regards,
Lars
Quote 0 0