samtheeagle
Indeed! Happy New Year everyone! And thanks again for all the help [smile]

For reference, the missing entry from the Scenery.cfg was as follows:


[Area.001]
Title=Default Terrain
Local=Scenery\World
Active=TRUE
Required=TRUE
Layer=1
Quote 0 0
Lars (29Palms)
Glad that it is working for you and thank you Belinda for the hint in the right direction!
Have fun with the scenery and a Happy New Year [smile]
Best regards,
Lars
Quote 0 0
samtheeagle
FIXED! Many thanks Belinda [biggrin]

I looked at the scenery.cfg file, and noticed that I had a series of backups created by other installers. I reviewed one of the older ones and found the missing scenery area to be copied back over... Thanks all for your help!

[nOapSjO] 
Quote 0 0
Corretto666
I had this problem with LGSM and LGSK.  I discovered, thanks to comment from Lars below, there was no scenery/world entry in Scenery.cfg.   Adding this to the very bottom of the list above base, fixed the problem, and other errors - especially LXGB.  No clues what has been deleting the world entry, but it must be a common problem.

Regards
Belinda
Quote 0 0
samtheeagle
Many thanks for the advice Lars. I've sent an email via the configurator, and I'll try to copy the elevation file from the world\scenery folder into the local 29Palms Skiathos scenery folder... Will update on the results soon.

* EDIT * Copying the JSI_AFX_ALT.BGL hasn't resolved the issue unfortunately [frown]
Quote 0 0
Lars (29Palms)
Hi Sam,

can you please send an e-mail using the Scenery Configurator (Mailer Icon upper right corner)
and make sure to check "Attach Simulator Files". I can then check your scenery.cfg and other simulator files for possible errors.

I have seen another instance of the problem where the "Scenery/World/scenery" folder wasn't registered with the 
scenery library. In that case the elevation correction file won't be loaded. You can also try to put that file (from the zip attached above) directly
into the scenery folder at "29Palms/29Palms - LGSK - Skiathos/scenery"
Best regards,
Lars
Quote 1 0
samtheeagle
Hi Leo,

Thanks for your reply. I've tried the file as supplied by Lars previously, and it hasn't made any difference. I'm also using Lorby-si's Addon Organiser, version 1.24. The Skiathos scenery is at the top of the list.
Quote 0 0
dutchkip
samtheeagle wrote:
Hi,

I'm not sure whether posting to this existing thread is right or not, but it seems that the OP was experiencing the exact same problem I am now. 

I've had numerous issues getting this scenery to work as well as it should, mostly down to a broken FTX Global install, I think, but I've this last elevation issue remaining [frown] To really rub salt into the wound, my first install of Skiathos didn't exhibit this issue, but a few uninstalls and re-installs later... Sigh.

I've searched high and low for offending BGLs - There's one FTX_VECTOR_APT\scenery\ABP_LGSK.bgl which I've added disabled via the configuration tool troubleshooter. The only other thing I can find by searching my entire disk for "LGSK" is MyTraffic\Scenery\BR2_LGSK.BGL which I have also disabled by adding .OFF to that filename. But still the issue persists.

I checked the Scenery\World\scenery folder, and the JSI_AFX_ALT file is present, and if I try the file supplied about the overwrite indicates that the two files are identical.

I've run the FTX Vector tool multiple times in desperation, but no joy there either! I am at a loss as to why this is behaving the way it is... This is the ONLY Skiathos scenery I have, or have ever had, as far as I can tell the only BGLs in the equation are the default P3D base scenery, and this 29Palms one. All I can think is that there's something cached somewhere with the wrong data?

Any advice that you can offer would be greatly appreciated! It looks like a lovely bit of scenery, but man it's fought me every step of the way so far! [biggrin]

Thanks!

[Do6gAan]  [TUaERPu] 


Hi Sam,

Look at the reply I got from Lars on 28/11.
Attached is a zip file, use that and make sure your Skiatos scenery is at top of scenery list and it should be okay then.
Which add-on organizer do you use?
I'm using Add-on organizer for P3d- v1.16 by Lorby-SI.

Good luck.

Leo
Scotland
Quote 0 0
samtheeagle
Hi,

I'm not sure whether posting to this existing thread is right or not, but it seems that the OP was experiencing the exact same problem I am now. 

I've had numerous issues getting this scenery to work as well as it should, mostly down to a broken FTX Global install, I think, but I've this last elevation issue remaining [frown] To really rub salt into the wound, my first install of Skiathos didn't exhibit this issue, but a few uninstalls and re-installs later... Sigh.

I've searched high and low for offending BGLs - There's one FTX_VECTOR_APT\scenery\ABP_LGSK.bgl which I've added disabled via the configuration tool troubleshooter. The only other thing I can find by searching my entire disk for "LGSK" is MyTraffic\Scenery\BR2_LGSK.BGL which I have also disabled by adding .OFF to that filename. But still the issue persists.

I checked the Scenery\World\scenery folder, and the JSI_AFX_ALT file is present, and if I try the file supplied about the overwrite indicates that the two files are identical.

I've run the FTX Vector tool multiple times in desperation, but no joy there either! I am at a loss as to why this is behaving the way it is... This is the ONLY Skiathos scenery I have, or have ever had, as far as I can tell the only BGLs in the equation are the default P3D base scenery, and this 29Palms one. All I can think is that there's something cached somewhere with the wrong data?

Any advice that you can offer would be greatly appreciated! It looks like a lovely bit of scenery, but man it's fought me every step of the way so far! [biggrin]

Thanks!

[Do6gAan]  [TUaERPu] 
Quote 0 0
dutchkip
Hi Lars,

That solved the problem.

Thank you very much.

Regards
Leo
Scotland
Quote 0 0
Lars (29Palms)
Hi Leo,

I'm not sure why the file doesn't install for you - it could be that the folder is somehow protected so the installer can't write to it.
Did you install to the root directory of the simulator or did you change the installation directory of Skiathos?

Extract the file attached to "Scenery/World/scenery", just like with Samos.
Hope that solves the problem!
Best regards,
Lars
Quote 0 0
dutchkip
Hi there,
I'm having the same problem here at Skiatos as I had with Samos.

Airport is elevated and no buildings in sight.
I have scenery at the top of the scenery list.
I have tried with the ORBX FTX Vector airport enabled, disabled which won't make a difference.

Also noticed that when I start up in Scenario screen( which I always do ) I find my saved airport LGSK to have changed to Disregard(ZGSK) for some reason.

Do I need a patch as I did with Samos?

Any help appreciated.

Regards
Leo de Haan
Scotland

Quote 0 0